Tapatalk ondersteuning vervalt voor iOS per 1-1

Alle mededelingen over OVNL
webguy
OVNL-beheerder
Berichten: 7816
Lid geworden op: Zo 09 Mar 2008, 16:58
Locatie: Ede
Contact:

Tapatalk ondersteuning vervalt voor iOS per 1-1

Berichtdoor webguy » Do 17 Nov 2016, 08:33

Al een tijdje bieden we op het forum ook ondersteuning aan voor Tapatalk, zodat je met de Tapatalk app ook gebruik kan maken van het forum, op onder andere Android en iOS telefoons.

Door veranderende regels van Apple wordt vanaf 1 januari HTTPS verplicht voor alle iOS apps, waaronder Tapatalk. Dit forum is nog niet beschikbaar onder HTTPS, waardoor deze dus vanaf die datum op iOS apparaten niet meer zal werken in de Tapatalk app. De app zal domweg geen verbinding kunnen maken.

Nou zeg je vast "zet dat HTTPS vinkje even aan", maar helaas is dat iets gecompliceerder. Ten eerste is de lijst met aanpassingen die prioriteit hebben lang en de tijd van onze beheerders beperkt, en ten tweede moet alles maar dan ook alles op de pagina HTTPS zijn om goed te werken. Dat ene plaatje dat je in een post zet, of dat Youtube filmpje, moeten allemaal ook HTTPS beschikbaar zijn, en dat is een flinke puzzel. Gaan we aan werken, maar dat wordt na 1-1-2017.

Terug naar “OVer de site”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast