IE8 problemen met wiki

Hier zijn alle ideeën voor OVNL welkom
Ederveen
Berichten: 140
Lid geworden op: Wo 06 Jan 2010, 19:48

IE8 problemen met wiki

Berichtdoor Ederveen » Wo 21 Apr 2010, 20:06

Goedendag, ik weet niet of het wel het juiste forum hiervoor is, maar het gaat om het volgende:
De wiki wordt bij mij in Internet Explorer 8 'anders' weergeven dan 'hoort', zowel in 32 als in 64 bits, en ook in 'kompatibiliteit modus'.
Het hoofdscherm is dan over de gehele breedte uitgestrekt, de links onder bijv. navigatie en referentie staan eronder, evenals de 'tabs' en de mijn... links die bovenaan de pagina horen. Staat er allemaal onder...

Geen idee waar het aan ligt, misschien aan mijn installatie, maar niks wat ik zo kan vinden (en ben toch redelijk bedreven met computers). 'gewoon' wikipedia werkt ook, evenals andere wiki's over andere onderwerpen. Alleen deze niet (met IE8). Op mijn werk staat IE7 geïnstalleerd, en daar werkt het wel zoals het zou moeten. En ja Firefox werkt ook, en NEE voor de mensen die er altijd tussen zitten: ik gebruik liever IE, hoeveel beter Firefox volgens jullie ook is :P :D .

Zijn er meer mensen met dit probleem misschien? Toch niet iedereen gebruikt Firefox/Opera/Safari/IE7/etc.?

Gebruikersavatar
Geert
OVNL-beheerder
Berichten: 11929
Lid geworden op: Zo 09 Mar 2008, 16:43
Locatie: Den Haag
Contact:

Re: IE8 problemen met wiki

Berichtdoor Geert » Wo 21 Apr 2010, 20:16

Op mijn pc werkt de wiki goed in IE8, zowel in standaardmodus als compatibiliteitsmodus:
Afbeelding

Ook wanneer ik inzoom, de lettergrootte verander of het scherm vergroot cq. verklein gebeuren er geen gekke dingen.

Gebruikersavatar
Chauf21
OVNL-beheerder
Berichten: 3128
Lid geworden op: Zo 09 Mar 2008, 22:27

Re: IE8 problemen met wiki

Berichtdoor Chauf21 » Wo 21 Apr 2010, 20:27

Wellicht zie je de mobiele versie van die site, die voldoet volgens mij redelijk aan je omschrijving.
Heb je het probleem ook als je niet ingelogd bent? Je kan in je profiel namelijk verschillende lay-outs selecteren. Een van de lay-outs (OVNLmobile/chick) voldoet aan jouw eisen.

Aangezien Geert de technische man is:
@Geert: dat probleem met het automatisch redirecten naar de mobiele versie hebben we eerder gehad (dat had toen met een plugin te maken).

Gebruikersavatar
Suus
Berichten: 31489
Lid geworden op: Ma 17 Mar 2008, 17:42
Locatie: Delfshaven

Re: IE8 problemen met wiki

Berichtdoor Suus » Wo 21 Apr 2010, 20:28

Ik heb problemen in Internet Explorer 6 met de wiki, maar de schuld daarvan geef ik aan de afdeling IT&V op mijn werk :X
Rame à l'approche

Gebruikersavatar
Daniel
OVNL-beheerder
Berichten: 25103
Lid geworden op: Zo 09 Mar 2008, 16:29
Locatie: Amersfoort
Contact:

Re: IE8 problemen met wiki

Berichtdoor Daniel » Wo 21 Apr 2010, 20:53

Ik gebruik de wiki hier al tijden zonder enig probleem met IE8... lijkt dus inderdaad aan de eigen instellingen van Ederveen te liggen.
Een echte trein was een ICK-trein (2002-2009)
Dagelijks Amersfoort - Utrecht en weer terug...

Mijn foto's: http://www.dbleumink.nl/ovfoto

Gebruikersavatar
Geert
OVNL-beheerder
Berichten: 11929
Lid geworden op: Zo 09 Mar 2008, 16:43
Locatie: Den Haag
Contact:

Re: IE8 problemen met wiki

Berichtdoor Geert » Wo 21 Apr 2010, 21:28

Ja, of andere specifieke zaken (zoals software) die een vreemde layout triggeren.

@Ederveen: als het niet de layout is zoals beschreven door Chauf21 kun je dan eens screenshot plaatsen?

Ederveen
Berichten: 140
Lid geworden op: Wo 06 Jan 2010, 19:48

Re: IE8 problemen met wiki

Berichtdoor Ederveen » Wo 21 Apr 2010, 21:45

Uit Chauf21's beschrijving lijkt het er wel op. Het gekke is ook, maakt niet uit welke lay-out ik selecteer, het blijft hetzelfde, ook met cache legen en al... Wel vreemd. Ik zal binnenkort eens proberen of IE8 opnieuw installeren helpt.

@Bee: IE6 is nou niet echt bepaald veilig te noemen nog. Je kunt evt. aangeven dat er enorme securityholes inzitten zodat 'kwaadwillenden' gevoelige informatie over jou bedrijf zo van het netwerk kunnen plukken (schijnbaar hebben die dus geen verstand!). IE6 zat standaard in Windows XP, de versie uit 2001 al...

Gekko123
OVNL-beheerder
Berichten: 1932
Lid geworden op: Za 25 Apr 2009, 22:12
Locatie: Nootdorp
Contact:

Re: IE8 problemen met wiki

Berichtdoor Gekko123 » Wo 21 Apr 2010, 21:50

Ach, bij mij op school zijn ze helemaal oud dan... Sinds ongeveer een maand of twee is het voor leerlingen mogelijk om Firefox te gebruiken en docenten hebben alleen IE7 tot hun beschikking. Als wij als leerlingen IE willen gebruiken zitten we vast aan IE6 :X :N

Back on-topic: Ik heb geen problemen met mijn wiki.
Vaak te vinden op de volgende trajecten:
Den Haag Ypenburg - Utrecht
Utrecht - 's-Hertogenbosch
Utrecht - Zwolle
Zwolle - Almere

Gebruikersavatar
Suus
Berichten: 31489
Lid geworden op: Ma 17 Mar 2008, 17:42
Locatie: Delfshaven

Re: IE8 problemen met wiki

Berichtdoor Suus » Wo 21 Apr 2010, 21:55

Ederveen schreef:@Bee: IE6 is nou niet echt bepaald veilig te noemen nog. Je kunt evt. aangeven dat er enorme securityholes inzitten zodat 'kwaadwillenden' gevoelige informatie over jou bedrijf zo van het netwerk kunnen plukken (schijnbaar hebben die dus geen verstand!). IE6 zat standaard in Windows XP, de versie uit 2001 al...

Heb het reeds voorgelegd, ik kreeg te horen dat het op de planning staat voor de zomer van 2012.
Rame à l'approche

Ederveen
Berichten: 140
Lid geworden op: Wo 06 Jan 2010, 19:48

Re: IE8 problemen met wiki

Berichtdoor Ederveen » Wo 21 Apr 2010, 22:03

Bee schreef:
Ederveen schreef:@Bee: IE6 is nou niet echt bepaald veilig te noemen nog. Je kunt evt. aangeven dat er enorme securityholes inzitten zodat 'kwaadwillenden' gevoelige informatie over jou bedrijf zo van het netwerk kunnen plukken (schijnbaar hebben die dus geen verstand!). IE6 zat standaard in Windows XP, de versie uit 2001 al...

Heb het reeds voorgelegd, ik kreeg te horen dat het op de planning staat voor de zomer van 2012.


Zeker ook geen servicepacks geïnstalleerd! :X

2012, lekker snel al :p.


Terug naar “Denk mee met de site”

Wie is er online

Gebruikers op dit forum: Yahoo [Bot] en 2 gasten