geen geldige gebruikersnaam opgegeven

Voor discussie over de wiki, bijvoorbeeld over de lay-out van een bepaald onderdeel. Inhoudelijke wijzigingen kunnen in de wiki zelf gemaakt worden
find_your_spot
Berichten: 3046
Lid geworden op: Wo 18 Mar 2009, 09:13

geen geldige gebruikersnaam opgegeven

Berichtdoor find_your_spot » Di 06 Apr 2010, 11:58

Kan iemand mij vertellen waarom ik niet kan inloggen als in zijnde:

gebruikersnaam: find_your_spot
wachtwoord:

en de melding krijg:

Aanmeldfout
U hebt geen geldige gebruikersnaam opgegeven.
For Your Railroad Adventures

Gebruikersavatar
fogeltje
OVNL-beheerder
Berichten: 5692
Lid geworden op: Zo 20 Sep 2009, 14:15
Locatie: Fogeltown

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor fogeltje » Di 06 Apr 2010, 12:56

Doel je op de wiki? Heb je jezelf daar wel geregistreerd? Want zover ik kan beoordelen zijn de wiki en het forum niet aan elkaar gekoppeld. Ik meen dat ik me voor elke afzonderlijk heb moeten registreren, dat weet ik zo niet meer. Ik moet wel steeds separaat inloggen. Als je hier op het forum een account aangemaakt hebt en op de wiki niet, dan zou ik gewoon op de wiki een account met dezelfde naam als hier aanmaken.
Wikibeheerder (Overleg gebruiker:Fogeltje)
"Een touringcar is geen bus"

Gebruikersavatar
tsov
Berichten: 3605
Lid geworden op: Wo 12 Mar 2008, 22:07
Locatie: Amsterdam
Contact:

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor tsov » Di 06 Apr 2010, 13:09

Nee hoor, de gebruikersdatabase van het forum en de wiki zijn aan elkaar gekoppeld. Met een account hier kun je dus inloggen in de wiki. Alleen hangt het van je cookies af of je nogmaals in moet loggen (de webadressen zijn tenslotte verschillend).
Mijn foto's
This user loves deadlines. He loves the whooshing sound they make as they go by.

Gebruikersavatar
fogeltje
OVNL-beheerder
Berichten: 5692
Lid geworden op: Zo 20 Sep 2009, 14:15
Locatie: Fogeltown

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor fogeltje » Di 06 Apr 2010, 13:20

Als ik met allebei uitlog en ik log vervolgens op de wiki in, dan ben ik NIET ingelogd op het forum. Als die database aan elkaar gekoppeld zijn, dan zou dat wel moeten. Of ze me uitloggen als ik afsluit of niet, dat hangt dan inderdaad van de cookieinstelling voor de betreffende pagina af. Maar dat zou niets moeten maken wanneer ik bij beide uitgelogd ben en dan bij een van de twee inlog. Ik zou het natuurlijk even kunnen testen door een nieuwe account op de wiki te maken en dan proberen hier in te loggen, maar laten we dat maar niet doen, creëert alleen maar een dubbele account, daar zullen de admins niet zo blij mee zijn denk ik.
Wikibeheerder (Overleg gebruiker:Fogeltje)
"Een touringcar is geen bus"

Gebruikersavatar
Geert
OVNL-beheerder
Berichten: 11939
Lid geworden op: Zo 09 Mar 2008, 16:43
Locatie: Den Haag
Contact:

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor Geert » Di 06 Apr 2010, 13:23

De databases zijn wel gekoppeld (je kunt dezelfde gebruikersnaam en wachtwoord gebruiken voor zowel forum als wiki), maar je moet inderdaad apart inloggen. Dat is een beperking van de software die gebruikt wordt voor de wiki.

Gebruikersavatar
fogeltje
OVNL-beheerder
Berichten: 5692
Lid geworden op: Zo 20 Sep 2009, 14:15
Locatie: Fogeltown

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor fogeltje » Di 06 Apr 2010, 13:38

Ah. Tja, zoals ik al zei, ik kon me niet meer herinneren of ik me twee keer heb geregistreerd of niet. Het is dan wel raar dat de topicopener niet zijn wachtwoord kan opvragen op de wiki.
Wikibeheerder (Overleg gebruiker:Fogeltje)
"Een touringcar is geen bus"

find_your_spot
Berichten: 3046
Lid geworden op: Wo 18 Mar 2009, 09:13

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor find_your_spot » Di 06 Apr 2010, 13:40

Ik bedoel uiteraard de wiki.

Maar het is voor mij onmogelijk om te kunnen inloggen. Verder als ik mij opnieuw zou willen registeren wordt ik terug verwezen naar het forum.
For Your Railroad Adventures

Gebruikersavatar
Geert
OVNL-beheerder
Berichten: 11939
Lid geworden op: Zo 09 Mar 2008, 16:43
Locatie: Den Haag
Contact:

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor Geert » Di 06 Apr 2010, 13:56

Sommige wachtwoorden worden niet correct door de wiki verwerkt, volgens mij had Webguy daar al eens last van...

Gebruikersavatar
Ruben
Oud-beheerder OVNL
Berichten: 3523
Lid geworden op: Zo 09 Mar 2008, 20:18
Locatie: Amsterdam

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor Ruben » Di 06 Apr 2010, 14:07

Bepaalde tekens in het wachtwoord accepteert de wikisoftware inderdaad niet. Bijvoorbeeld het &-teken.
De trein bewaren bij kamertemperatuur, op een schone en droge plek. Voor houdbaarheidsdatum: zie weerbericht.

find_your_spot
Berichten: 3046
Lid geworden op: Wo 18 Mar 2009, 09:13

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor find_your_spot » Di 06 Apr 2010, 14:27

NS-Reiziger schreef:Bepaalde tekens in het wachtwoord accepteert de wikisoftware inderdaad niet. Bijvoorbeeld het &-teken.

Nou mijn wachtwoord bestaat alleen uit lowercase letters.

Admins die dit graag voor mij willen uitzoeken? Ik zou graag het een en ander willen toevoegen en wijzigen in de wiki namelijk.
For Your Railroad Adventures

Gebruikersavatar
STF
Berichten: 6307
Lid geworden op: Do 13 Mar 2008, 02:09
Locatie: Reisdorf - Luxemburg
Contact:

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor STF » Di 06 Apr 2010, 14:30

Loopt ie niet gewoon stuk op die _ _ streepjes tussen je naam?

webguy
OVNL-beheerder
Berichten: 7695
Lid geworden op: Zo 09 Mar 2008, 16:58
Locatie: Ede
Contact:

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor webguy » Di 06 Apr 2010, 15:05

Dat zou inderdaad kunnen, of tekens in je wachtwoord, een ! vind 'ie niet leuk inderdaad...
Reisinformatie/nerd

Gebruikersavatar
Ronald
Berichten: 3247
Lid geworden op: Do 13 Mar 2008, 23:55

Re: geen geldige gebruikersnaam opgegeven

Berichtdoor Ronald » Di 06 Apr 2010, 19:36

STF schreef:Loopt ie niet gewoon stuk op die _ _ streepjes tussen je naam?


Dat moet het zijn, bij mij wil het ook niet (had ik al eens eerder, ik wilde het al eens melden maar nu herinner ik het me weer). Ik krijg dus dezelfde foutmelding (geen geldige gebruikersnaam), het wachtwoord heeft gewoon cijfers en letters dus dat kan het niet zijn.


Terug naar “OV in Nederland Wiki”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten